Commit 90c8c227 authored by Kevin Falcone's avatar Kevin Falcone
Browse files

Prepare 0.31_02 release

parent 3027c810
Revision history for RT-Extension-LDAPImport Revision history for RT-Extension-LDAPImport
0.31_02
packaging fix since Module::Install doesn't support
require(RT => '3.6.3'); as well as it could
doc updates
0.31_01
Many new features, primary among them, we now support
importing groups from LDAP and managing group memberships
0.20_01
Integrate a number of patches and suggestions from Robert Nesius
0.07 0.07
Documentation fixes Documentation fixes
......
...@@ -24,8 +24,8 @@ requires: ...@@ -24,8 +24,8 @@ requires:
Class::Accessor: 0 Class::Accessor: 0
Net::LDAP: 0 Net::LDAP: 0
Net::LDAP::Server::Test: 0 Net::LDAP::Server::Test: 0
RT: 3.6.3 RT: 0
Test::More: 0 Test::More: 0
resources: resources:
license: http://dev.perl.org/licenses/ license: http://dev.perl.org/licenses/
version: 0.31_01 version: 0.31_02
...@@ -8,7 +8,7 @@ all_from('lib/RT/Extension/LDAPImport.pm'); ...@@ -8,7 +8,7 @@ all_from('lib/RT/Extension/LDAPImport.pm');
requires('Test::More'); requires('Test::More');
requires('Net::LDAP'); requires('Net::LDAP');
requires('RT' => '3.6.3'); requires('RT');
requires('Class::Accessor'); requires('Class::Accessor');
feature "Proper Testing" => feature "Proper Testing" =>
......
...@@ -8,7 +8,7 @@ no warnings 'once'; ...@@ -8,7 +8,7 @@ no warnings 'once';
use Module::Install::Base; use Module::Install::Base;
use base 'Module::Install::Base'; use base 'Module::Install::Base';
our $VERSION = '0.25'; our $VERSION = '0.26';
use FindBin; use FindBin;
use File::Glob (); use File::Glob ();
......
package RT::Extension::LDAPImport; package RT::Extension::LDAPImport;
our $VERSION = '0.31_01'; our $VERSION = '0.31_02';
use warnings; use warnings;
use strict; use strict;
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment