Commit 0ed90537 authored by Kevin Falcone's avatar Kevin Falcone
Browse files

Add even more mentions of incompatibility with RT 4.2

parent 4b7dc55f
......@@ -14,7 +14,7 @@ touch with us at <sales@bestpractical.com>.
REQUIRED PACKAGES:
------------------
o RT 4.0.14 or later, configured, installed and tested.
o RT 4.0.14 or any later release of RT 4.0, but not RT 4.2
o Net::Whois::RIPE 1.31 is bundled with RTIR for compatibility with the
API RTIR uses and for a fix to run without warnings under perl 5.18.
......@@ -29,7 +29,8 @@ information.
Installation instructions:
--------------------------
1) Install RT 4.0.0 or newer following RT's regular installation instructions
1) Install RT 4.0.14 or a newer 4.0 release following RT's regular
installation instructions. RT 4.2 is not compatible with RTIR 3.0.
2) Run "perl Makefile.PL" to generate a makefile for RTIR.
......
......@@ -24,8 +24,8 @@ lose data.
=item 2
Upgrade your RT installation to RT 4.0.14 or newer following
its upgrade instructions. Make sure you follow all of the
Upgrade your RT installation to RT 4.0.14 or a newer RT 4.0 release
following the upgrade instructions. Make sure you follow all of the
steps and upgrade both the code and the database.
As noted in the RT documentation, it is recommended that you
......@@ -34,6 +34,8 @@ rather than upgrading on top of your RT 3 installation.
A lot of files have been deleted and moved around in RTIR 3.0,
so don't copy old RTIR's files.
RTIR 3.0 is not compatible with RT 4.2 releases.
=item 3
Test your upgraded RT. You should be able to start the server,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment