Commit 92d9d0fd authored by John Goodall's avatar John Goodall

looser version requirements for runtime dependencies

parent 0d24cdd1
......@@ -23,8 +23,8 @@ Gem::Specification.new do |s|
s.add_runtime_dependency('jekyll', '>= 0.11.2')
s.add_runtime_dependency('jekyll-scholar', '>= 0.3.1')
s.add_runtime_dependency('citeproc-ruby', '~> 0.0.6')
s.add_runtime_dependency('bibtex-ruby', '~> 2.2')
s.add_runtime_dependency('citeproc-ruby', '>= 0.0.6')
s.add_runtime_dependency('bibtex-ruby', '>= 2.2')
s.add_development_dependency('rake', "~> 0.9")
s.add_development_dependency('rdoc', "~> 3.11")
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment