Commit 07473c50 by rmrf

Version 0.1.5

parent af848051
Pipeline #31889 failed with stages
......@@ -26,7 +26,9 @@ require 'jekyll/scholar/version'
task :github do |t|
system "git checkout --orphan upit"
system "git commit -m 'Push jekyll-scholar-extras #{Jekyll::ScholarExtras::VERSION} to github' "
system "git remote add origin git@github.com:rseac/jekyll-scholar-git.git"
system "echo 'push to remote without history'"
system "push origin master"
system "git checkout master"
system "git branch -D upit"
end
......
......@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = s.name
s.add_runtime_dependency('jekyll', '~> 3.0')
s.add_runtime_dependency('jekyll-scholar', '~> 5.8')
s.add_runtime_dependency('jekyll-scholar', '~> 5.10')
s.add_runtime_dependency('citeproc-ruby', '~> 1.0')
s.add_runtime_dependency('bibtex-ruby', '~> 4.0', '>=4.0.13')
......
module Jekyll
class ScholarExtras
VERSION = '0.1.4'.freeze
VERSION = '0.1.5'.freeze
end
end
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment