Commit 30f8eb4f authored by Sylvester Keil's avatar Sylvester Keil
Browse files

update to jekyll 2.x

see #46
parent 1a351bc8
...@@ -7,10 +7,8 @@ group :development do ...@@ -7,10 +7,8 @@ group :development do
gem 'redgreen', '~> 1.2' gem 'redgreen', '~> 1.2'
gem 'shoulda', '~> 3.5' gem 'shoulda', '~> 3.5'
gem 'rr', '~> 1.1' gem 'rr', '~> 1.1'
gem 'cucumber', '=1.3.10' gem 'cucumber', '1.3.11'
gem 'RedCloth', '~> 4.2' gem 'redcarpet', '~> 3.1'
gem 'rdiscount', '~> 1.6'
gem 'redcarpet', '~> 3.0'
gem 'launchy', '~> 2.1.2' gem 'launchy', '~> 2.1.2'
gem 'unicode_utils' gem 'unicode_utils'
......
...@@ -25,7 +25,7 @@ Gem::Specification.new do |s| ...@@ -25,7 +25,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6' s.required_rubygems_version = '>= 1.3.6'
s.rubyforge_project = s.name s.rubyforge_project = s.name
s.add_runtime_dependency('jekyll', '~> 1.0') s.add_runtime_dependency('jekyll', '~> 2.0')
s.add_runtime_dependency('citeproc-ruby', '~> 1.0') s.add_runtime_dependency('citeproc-ruby', '~> 1.0')
s.add_runtime_dependency('csl-styles', '~> 1.0') s.add_runtime_dependency('csl-styles', '~> 1.0')
s.add_runtime_dependency('bibtex-ruby', '~> 3.0') s.add_runtime_dependency('bibtex-ruby', '~> 3.0')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment