Commit 8d5020f8 authored by Sylvester Keil's avatar Sylvester Keil

add gem option to readme

parent 30f8eb4f
...@@ -2,9 +2,11 @@ language: ruby ...@@ -2,9 +2,11 @@ language: ruby
bundler_args: --without debug bundler_args: --without debug
script: bundle exec rake test_with_coveralls script: bundle exec rake test_with_coveralls
rvm: rvm:
- ruby-head
- 2.1.0 - 2.1.0
- 2.0.0 - 2.0.0
- 1.9.3 - 1.9.3
- rbx-2
notifications: notifications:
email: email:
recipients: recipients:
......
...@@ -28,6 +28,10 @@ to a file in your plugin directory (e.g., to `_plugins/ext.rb`): ...@@ -28,6 +28,10 @@ to a file in your plugin directory (e.g., to `_plugins/ext.rb`):
require 'jekyll/scholar' require 'jekyll/scholar'
Alternatively, add `jekyll-scholr` to your `gem` array in you configuration:
gem: ['jekyll-scholar']
In your configuration you can now adjust the Jekyll-Scholar settings. The In your configuration you can now adjust the Jekyll-Scholar settings. The
default configuration is as follows: default configuration is as follows:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment