Commit 44fe655b authored by Celad Evra's avatar Celad Evra

Correct gems directive

In Jekyll's `_config.yml`, one should use the shown directive to load the plugin. Either `gem: ['jekyll/scholar']` or `gems: ['jekyll-scholar']` won't work.
parent 456e7f03
......@@ -31,7 +31,7 @@ to a file in your plugin directory (e.g., to `_plugins/ext.rb`):
Alternatively, add `jekyll-scholar` to your `gem` list in your Jekyll
configuration:
gem: ['jekyll-scholar']
gems: ['jekyll/scholar']
In your configuration you can now adjust the Jekyll-Scholar settings. The
default configuration is as follows:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment