Commit e3e54fba authored by Sylvester Keil's avatar Sylvester Keil

Adjust dependencies for older Rubies

parent c504c7f3
...@@ -7,6 +7,7 @@ group :development do ...@@ -7,6 +7,7 @@ group :development do
gem 'test-unit' gem 'test-unit'
else else
gem 'minitest', '< 5.0' gem 'minitest', '< 5.0'
gem 'listen', '~>3.0.0'
end end
gem 'rake' gem 'rake'
...@@ -14,7 +15,6 @@ group :development do ...@@ -14,7 +15,6 @@ group :development do
gem 'shoulda', '~> 3.5' gem 'shoulda', '~> 3.5'
gem 'cucumber', '1.3.11' gem 'cucumber', '1.3.11'
gem 'redcarpet' gem 'redcarpet'
gem 'launchy', '~> 2.3'
gem 'unicode_utils' gem 'unicode_utils'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment