Commit ef410bb9 authored by Thomas Wood's avatar Thomas Wood

Fix Gemfile dependencies for Ruby 2.3.0

test-unit dependency for cucumber should be specified as >= 2.2

Also add Ruby 2.3.0 to the Travis CI configuration.
parent 8c91ef49
......@@ -4,6 +4,7 @@ script: bundle exec rake test_with_coveralls
sudo: false
cache: bundler
rvm:
- 2.3.0
- 2.2.0
- 2.1.0
- 2.0.0
......
......@@ -3,7 +3,7 @@ gemspec
group :development do
if RUBY_VERSION.start_with?('2.2')
if RUBY_VERSION >= '2.2'
gem 'test-unit'
else
gem 'minitest', '< 5.0'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment