Commit ec6aa91c authored by Robert Rollins's avatar Robert Rollins

Issue #2180081: Cleared up the README's installation instructions for iCalcreator.

parent ed5ef9cf
...@@ -16,14 +16,13 @@ Date iCal has several required dependencies, and an optional one: ...@@ -16,14 +16,13 @@ Date iCal has several required dependencies, and an optional one:
- The Feeds module is optional. It's needed only if you you wish to import iCal - The Feeds module is optional. It's needed only if you you wish to import iCal
feeds from other sites. feeds from other sites.
To install the iCalcreator library, download it from the project's github: To install the iCalcreator library, download the project's official zip file:
http://github.com/iCalcreator/iCalcreator https://github.com/iCalcreator/iCalcreator/archive/master.zip
Using either git clone or the "Download Zip" button, you'll find the file Extract it, and copy iCalcreator.class.php to a folder in your Drupal site
iCalcreator.class.php inside. Copy that file to a folder in your Drupal site named sites/all/libraries/iCalcreator (you'll need to create that folder).
named sites/all/libraries/iCalcreator.
Or, if you have drush, you can install iCalcreator by running this command from
Or, if you have drush, install iCalcreator by running this command from your your site's root directory:
site's root directory:
drush make sites/all/modules/date_ical/date_ical.make --no-core drush make sites/all/modules/date_ical/date_ical.make --no-core
Then, clear the cache on your site by using either "drush cc all" or logging in Then, clear the cache on your site by using either "drush cc all" or logging in
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment