Commit 28cc167d authored by renatog's avatar renatog Committed by Renato Goncalves H
Browse files

Issue #2965798 by RenatoG: Update documentation for requirements

parent f879512e
......@@ -22,19 +22,10 @@ attributes, target attributes, css class attribution, static repeating values,
input conversion, and many more.
REQUIREMENTS
------------
Project in Drupal 7 requires the following modules:
* Fields API (Fields API is provided already by core)
* Panels (https://drupal.org/project/panels)
Drupal 8:
* Link is in core now. No installation needed. Yay! Don't forget to activate
it. It's deactivated by default.
No special requirements
INSTALLATION
......
......@@ -1141,7 +1141,7 @@ function link_field_formatter_view($entity_type, $entity, $field, $instance, $la
'#element' => $item,
'#field' => $instance,
'#display' => array(
'settings' => $display['settings']
'settings' => $display['settings'],
),
);
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment