Commit e187e145 authored by Misagh Moayyed's avatar Misagh Moayyed
Browse files

Update Installation-Requirements.md

parent 76e8b032
...@@ -8,7 +8,7 @@ title: CAS - Installation Requirements ...@@ -8,7 +8,7 @@ title: CAS - Installation Requirements
Requirements at a glance: Requirements at a glance:
1. [Java](http://www.java.com) >=1.7 1. [Java](http://www.java.com) >=1.7
2. [Servlet container](http://tomcat.apache.org/) supporting servlet specification >=2.5 2. [Servlet container](http://tomcat.apache.org/) supporting servlet specification >=3.0
3. [Apache Maven](http://maven.apache.org/) >=3.3 3. [Apache Maven](http://maven.apache.org/) >=3.3
4. Familiarity with the [Spring Framework](http://www.springsource.org/) 4. Familiarity with the [Spring Framework](http://www.springsource.org/)
5. Internet connectivity 5. Internet connectivity
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment